I. I. Одна штука товара стоит n рублей. Составьте программу, которая выводит ** экран...

0 голосов
165 просмотров

I. I. Одна штука товара стоит n рублей. Составьте программу, которая выводит на экран таблицу стоимости 11, 12, 13, … 30 штук товара. Стоимость n вводится с клавиатуры.
Протокол:
Введите стоимость: 56
11 штук – 616 руб.
12 штук – 672 руб.
13 штук – 728 руб.
14 штук – 784 руб.
15 штук – 840 руб


Информатика (12 баллов) | 165 просмотров
Дан 1 ответ
0 голосов

Program plo;
var a,i:integer;
begin
write('Введите стоимость:');
readln(a);
for i:=11 to 30 do
writeln(i,'штук-',a*i);
end.

(346 баллов)