Напишите программу которая будет выводить значение функции у=х/корень 3х ** отрезке [1;5]...

0 голосов
29 просмотров

Напишите программу которая будет выводить значение функции у=х/корень 3х на отрезке [1;5] с шагом 0,5


Информатика (17 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Var x:real;
begin;
x:=1;
while x<>5.5 do
begin;
writeln('y=',x/sqrt(3*x),' при х=',x);
x:=x+0.5;
end;
end.

(1.7k баллов)