Помогите, пожалуйста!!! Написать программу ** языке Паскаль для расчёта квадрата любого...

0 голосов
42 просмотров

Помогите, пожалуйста!!! Написать программу на языке Паскаль для расчёта квадрата любого числа. Число вводится с клавиатуры.


Информатика (237 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a:real;
begin
readln(a);
writeln(a*a)
end.

(2.1k баллов)