Помогите пожалуйста! Надо написать программу ** паскале, вот условие: числовой ряд...

0 голосов
41 просмотров

Помогите пожалуйста! Надо написать программу на паскале, вот условие: числовой ряд (арифметическая прогрессия) задается двумя числами n и k . Первое число=n, каждое следующее на k больше предыдущего. По двум числам n и k вывести первые 100 членов прогрессии


Информатика (53 баллов) | 41 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,k,i: integer;
begin
read(n,k);

for i := 1 to 100 do
 write(n + k*(i-1),' ')

либо

for i := 1 to 100 do
 begin
 write(n,' ');
 n := n + k
 end

end.

(8.5k баллов)