Дана строка. написать программу,заменяющую в строке все буквы "s" ** буквы "с" помогите...

0 голосов
20 просмотров

Дана строка. написать программу,заменяющую в строке все буквы "s" на буквы "с"
помогите пожалуйста!!!в паскале)


Информатика (122 баллов) | 20 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var T:string;
k:integer;
s,c:char;
begin
Writeln('Введите строку');
Readln(T);
Writeln('Введите буквы s и c');
Readln(c);
While not(Pos(s,T)=0) do
begin
k:=Pos(s,T);
T[k]:=c;
end;
Writeln('Изменённая строка -  ',T);
end.

(1.6k баллов)
0

спасибо!!!!!))))вы мне сегодня очень сильно помогли!))

0 голосов

Выделить строку и нажать шифт+цтрл-это в левом нижнем углу клавиатуры

(28 баллов)
0

это не то:(