Дано a и b написать программу которая подсчитывает сколько среди них меньше нуля

0 голосов
55 просмотров

Дано a и b написать программу которая подсчитывает сколько среди них меньше нуля


Информатика (15 баллов) | 55 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b:integer;
begin
readln(a);
readln(b);
if (a<0) and (b>=0) then writeln('1');
if (b<0) and (a>=0) then writeln('1');
if (a<0) and (b<0) then writeln('2');<br>if (a>=0) and (b>=0) then writeln('0');
end.

(38.6k баллов)