Помогите написать программу ** PascalABCNET Определите, сколько среди данных n чисел...

0 голосов
52 просмотров

Помогите написать программу на PascalABCNET
Определите, сколько среди данных n чисел нулей.
ВХОДНЫЕ ДАННЫЕ

Вводится одно число n — количество чисел, а затем n целых чисел.
ВЫХОДНЫЕ ДАННЫЕ

Выведите одно целое число — количество нулей в этой последовательности.


image

Информатика (94 баллов) | 52 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

 var   
i,n,a,k : integer;    
begin 
readln (n); 
k := 0;   
for i := 1 to n do   
begin     
readln (a);     
if a = 0 then     
k := k +1;   
end; 
writeln (k); 
end.

(2.6k баллов)