Написать программу для вычисления значения выражения по формуле (все...

0 голосов
58 просмотров

Написать программу для вычисления значения выражения по формуле (все переменные принимают действительные значения)с++


image

Информатика (12 баллов) | 58 просмотров
0

Т.е надо Х*tan(X)*(-1/3) или -1/3

0

или tan(x-1/3)

0

xtgx-1/3

Дан 1 ответ
0 голосов

Ответ:

#include

#include

#include

using namespace std;

void main()

{

   setlocale(LC_ALL, "ru");

   double Y = 1;

   int X = 1;

   cout

   cin >> X;

   

   Y = X * tan(X) - (1 / 3);

   printf("%.2f", Y);

}

Объяснение:

(206 баллов)