Pascal написать программу которая выводит все делители числа число вводится пользователем

0 голосов
39 просмотров

Pascal написать программу которая выводит все делители числа число вводится пользователем


Информатика (33 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

Var a,i:integer;
begin
readln(a);
for i:=1 to a do
if a mod i=0 then writeln(i);
end.

(356 баллов)