♡Составьте программу,которая проверяет знания по таблице умножения учащихся младших...

0 голосов
43 просмотров

♡Составьте программу,которая проверяет знания по таблице умножения учащихся младших классов.При правильном ответе вывести 《Молодец》,в противном случае 《Работай дальше》,в различных цветах текста.Спасибо заранее♥


Информатика (458 баллов) | 43 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

На паскале.

var a,b,c:real;
begin
a := Random(9)+1;
b := Random(9)+1;
writeln('Сколько будет',a,'+',b,'?');
readln(c);
if c = a * b then writeln('Правильно');
else writeln('Не правильно);
end.
Скажите если не работает я поправлю.

(2.4k баллов)
0

поправка: там где строка writeln('Сколько будет',a,'+',b,'='); Там вместо + умножение