1. Написать программу. Условие задачи: Написать программу вывода ** экран лесенкой трех...

0 голосов
238 просмотров

1. Написать программу. Условие задачи: Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел. Первое число вводит пользователь, остальные вычисляются в программе. Пример работы программы: 213 214 215


Информатика | 238 просмотров
Дано ответов: 2
0 голосов

var i:integer;
begin
readln(i);
writeln(i,' ',i+1,' ',i+2);
end.

(9.9k баллов)
0 голосов

var

x,y,z:integer;

begin

read(x);

y:=x+1;

z:=x+2;

writeln(x);

writeln('   '+y);

writeln('      '+z);

end.

 

Вроде наверное как то так)

(238 баллов)