1. Написать программу, которая выводит произведение чисел от 1 до 13 (13!)

0 голосов
37 просмотров

1. Написать программу, которая выводит произведение чисел от 1 до 13 (13!)


Информатика (20 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  i:integer;
  f:double;
begin
  f:=1;
  for i:=1 to 13 do f:=f*i;
  Writeln('13!=',f:0);
end.

Результат выполнения программы:
13!=6227020800

(142k баллов)