Написать программу , которая находит сумму цифр двузначного числа, а затем меняет цифры...

0 голосов
43 просмотров

Написать программу , которая находит сумму цифр двузначного числа, а затем меняет цифры местами


Информатика (12 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

Var n,a,b,s:integer;
begin
read(n1);
a:=n1 div 10;
b:=n1 mod 10;
s:=a+b;
n:=10*b+a;
writeln(s);
writeln(n);
end.

(11.8k баллов)