написать программу определения четности тела (** паскале).

0 голосов
48 просмотров

написать программу определения четности тела (на паскале).


Информатика (16 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

не понимаю что значит "четность тела". скорее всего вы имели ввиду четность числа. вот прога:

var a: integer;
begin
read(a);
if a mod 2=0 then write('четно')
else write('не четно');
end.

(232 баллов)