Составить программу которая выводит на экран таблицу квадратов первых десяти целых положительных чисел Таблица квадратов целых чисел: --------------------------------------------------- Число Квадрат 1 ---1 2 ---4 3 ---9 4 ---16 5 ---25 6 ---36 7 ---49 8--- 64 9 ---81 10 ---100
На паскале?
я просто сейчас через delphi делаю
да
а где надо создавать файл cdu
или новый создать?
мне сюда написать?
да)
Еще что то нужно?)))
да несколько секунд, у нас в 8 программирование и это мы проходили в начале года просто надо найти;)
можешь помочь?
Uses crt;var N, K, I:integer; rez:longint;begin clrscr; For N:=1 to 10 do begin K:=2; rez:=1; for I:=1 to K do rez:=rez*N; writeln(N,' в степени 2 = ',rez); end;end.
где создать файл cdu я просто сейчас через delphi делаю
давай Ты в вк есть? так легче будет
а может по другому заданию получится?
мне завтра уже сдавать
Что то пока нету мыслей, подумаю вечером если успею,, тебе когда надо?
да если можно)
ПРо следующий день надо задачу?)
Я не знаю через abc paskal делала
да /c_didi