КТО РЕШИТ , ТОМУ 50 БАЛЛОВ!! составить программу нахождения суммы чисел , кратных 3 в...

0 голосов
48 просмотров

КТО РЕШИТ , ТОМУ 50 БАЛЛОВ!! составить программу нахождения суммы чисел , кратных 3 в массиве М [1:12] (числа вводятся с клавиатуры)


Информатика (97 баллов) | 48 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program enot_peredelani;
Var a: array[1..100] of integer;
c,d:integer;
begin
d:=0;
writeln('введите элемент массива');
for c:= 1 to 12 do
begin
readln(a[c]);
if a[c] mod 3 = 0 then
d:=a[c]+d;
end;
writeln('сумма чисел кратных 3 ==> ',d);
end.

(8.6k баллов)