Помогите с программами по ПАСКАЛЮ!! 1)Дано натуральное число n. Составьте программу,...

0 голосов
43 просмотров

Помогите с программами по ПАСКАЛЮ!!
1)Дано натуральное число n. Составьте программу, которая определяет сколько цифр этого числа кратны 3.
_________________________________________________________
2)Даны натуральные числа n, a1,...an.Составьте программу, которая определяет количество членов последовательности a1,...an, являющихся нечетными числами.


Информатика (96 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

Var
a,b:integer;
begin
readln (a);
while a>0 do
begin
b:=a mod 10;
a:=a div 10;
end;
writeln ('Первая цифра числа: ',b);
end.

(38 баллов)
0

а по теме решить, нет? зачем мне первую цифру числа..