Написать программу, которая запишет в текстовый файл 6 разных строк. Строки вводятся с...

0 голосов
48 просмотров

Написать программу, которая запишет в текстовый файл 6 разных строк. Строки вводятся с клавиатуры. Паскаль.


Информатика (42 баллов) | 48 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Pascal

 var
    s : string;
    T : text;
    i : integer;

 begin
  assign (T,'File.txt'); //Ассоциация переменной T  с файлом File.txt
  rewrite (T); //Перезапись файла T и открытие его для записи
   for i := 1 to 6 do
    begin
     readln (s);
     writeln (T,s);
    end;
 
  close(T); //Закрытие файла T
 end.


(2.6k баллов)