Напишите программу, которая после ввода двух натуральных чисел возводит первое число в...

0 голосов
85 просмотров

Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго


Информатика (54 баллов) | 85 просмотров
0

pascal

0

pascal?

0

да

Дан 1 ответ
0 голосов
Правильный ответ

Program V1;
begin var x, s, i, n :integer; 
writeln('Введите цифру'); 
readln(x); 
writeln('Введите степень'); 
readln(n); 
s:=1;
for i:=1 to n do s:=S*x;
writeln(' Степень ', n , ' из ', x, ' = ', s)
end.

(240 баллов)
0

Спасибо большое

0

отметь лучшим:)