Помогите, пожалуйста, с Pascal. Напишите программу, которая выводит таблицу умножения **...

0 голосов
72 просмотров

Помогите, пожалуйста, с Pascal.
Напишите программу, которая выводит таблицу умножения на 8. Количество чисел, начиная с 1, задает сам пользователь. Использовать конструкцию While.


Информатика (63 баллов) | 72 просмотров
Дан 1 ответ
0 голосов

Var a,n:integer;
begin
read(n);
while (n-0<>0) do
 begin
 n:=n-1; 
inc(a);
 write(a*8,' '); 
end;
end.

(370 баллов)