Составьте программу ** языке Паскаль по алгоритму ** фото

0 голосов
61 просмотров

Составьте программу на языке Паскаль по алгоритму на фото


image

Информатика (15 баллов) | 61 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
Program algebra;
var
uses crt;
x:Integer;
Begin
Readln(x);
x:= 0 mod 2;
x:=x*x;
Writeln(x);
end.
(766 баллов)