Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N. Число N программа...

0 голосов
89 просмотров

Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N. Число N программа должна запрашивать у пользователя.


Информатика | 89 просмотров
Дан 1 ответ
0 голосов

Var n,i,s:integer;
begin
write('Введи число N='); readln(n);
s:=0;
for i:=1 to n do
s:=s+i*i;
writeln('Сумма квадратов чисел от 1 до ',n, ' =', s);
end.

(8.8k баллов)