Найти сумму чисел. Числа ввести с клавиатуры. Написать программу

0 голосов
38 просмотров

Найти сумму чисел. Числа ввести с клавиатуры. Написать программу


Информатика (71 баллов) | 38 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

{программа в паскале}
{находит сумму введенных чисел, конец последовательности - 0}
var n, x: integer;  
begin
n:=0;
repeat
readln(x);
inc(n,x);
until x=0;
writeln ('сумма равна ', n);
end.

(274 баллов)