Помогите написать программу ** паскале по строкам: например вводишь любую фразу, к...

0 голосов
67 просмотров

Помогите написать программу на паскале по строкам: например вводишь любую фразу, к примеру asdfghjkl, и нужно убрать несколько символов, если убрать первый и второй, то получится так: - - dfghjkl
Заранее спасибо.


Информатика (81 баллов) | 67 просмотров
0

я не так объяснил чуть-чуть извиняюсь...

0

var s:string m:char begin writeln('введите строку') ; readln(s) ; writeln('1 - добавить элемент, 2- удалить элемент') ; readln(m); if m ='1' вот что дальше там?

0

мне не так объяснили однргруппники

0

А теперь это уже Ваша проблема. Задача сделана так, как Вы сказали. Надо иначе - делайте новое задание и там рассказывайте, как. А в противном случае тут можно неделями решать задачу, если условия по ходу игры менять.

0

Я же недаром столько времени от Вас добивался, как это работать должно.

0

окей сейчас добавлю

0

я добавил

0

Alviko привет, у меня осталась последняя программа на паскале. База данных с графическим интерфейсом. мне нужно все лабы,которые я делал,объединить в одну. Я тебе позже в личку напишу и выложу за 300 пт

0

хотя есть ещё одна, только это с++

0

Мне абсолютно все равно, на каком языке писать) Но вот буду я писать или нет - это я сам решаю.

Дан 1 ответ
0 голосов
Правильный ответ

Var
  s:string;
begin
  Writeln('Введите строку');
  Readln(s);
  Delete(s,1,2);
  Writeln(s)
end.

(142k баллов)