Напишите программу, которая вычисляет сумму трёх чисел, введённую в форме символьной...

0 голосов
368 просмотров

Напишите программу, которая вычисляет сумму трёх чисел, введённую в форме символьной строки. Все числа целые


Информатика (50 баллов) | 368 просмотров
Дан 1 ответ
0 голосов

Так? 
Program A1;
var
a,b,c:real;
begin
readln(a);
readln(b);
readln(c);
writeln(a+b+c);
end.

(452 баллов)