Помогите с информатикой!!! Написать программу в Паскале условие: даны два целых числа,...

0 голосов
27 просмотров

Помогите с информатикой!!!
Написать программу в Паскале
условие: даны два целых числа, нужно выяснить, делится ли первое на второе


Информатика (303 баллов) | 27 просмотров
0

мощная задача... Если делится, то a mod b = 0

Дан 1 ответ
0 голосов

//Pascal
var
 a, b:integer;

begin
  readln(a, b);
  if a mod b = 0 then
   writeln('Делиться')
  else
   writeln('Не делиться');
end.

(2.4k баллов)