Написать программу в Паскаль, пожалуйста помогите:)

0 голосов
28 просмотров

Написать программу в Паскаль, пожалуйста помогите:)


Информатика (70 баллов) | 28 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program month;
uses crt;

var m: integer;

begin clrscr;
      Write('M = ');
      readln(m);
case m of 1: writeln('January');
          2: writeln('February');
          3: writeln('March');
          4: writeln('April');
          5: writeln('May');
          6: writeln('June');
          7: writeln('July');
          8: writeln('August');
          9: writeln('September');
          10: writeln('October');
          11: writeln('November');
          12: writeln('December');
end;
end.

(9.6k баллов)
0

Спасибо)