Необходимо написать программу ** языке программирования с++ для нахождения а и в

0 голосов
45 просмотров

Необходимо написать программу на языке программирования с++ для нахождения а и в


image

Информатика (120 баллов) | 45 просмотров
0

А сам че

0

умел бы, не обращался бы за помощью

0

а = 2 в степени y в степени x...?

0

да

Дан 1 ответ
0 голосов

#include
#include <<span>cmath>
using namespace std;

int main()
{
  float x, y, z;
  cin>>x>>y>>z;
  float a, b;
  a = pow(2.0, pow(y, x))+pow(3.0, pow(x, y)); 
  b = ( abs(x-y)*(1+sin(z)) ) / ( pow(M_E, abs(x-y))+ x/(2*(x+y)) );
  cout<<"a = "<<a<<endl;<br>  cout<<"b = "<<b<<endl;<br>  system("pause");
  return 0;
}

(2.4k баллов)