ПОМОГИТЕ ПЛИЗ!!!Напишите программу, которая вычисляет сумму трёх чисел,введённую в форме...

0 голосов
424 просмотров

ПОМОГИТЕ ПЛИЗ!!!Напишите программу, которая вычисляет сумму трёх чисел,введённую в форме символьной строки.Все целые числа равны.
Пример:
введите выражение:
12+3+45
ответ:60


Информатика (59 баллов) | 424 просмотров
Дан 1 ответ
0 голосов

Так?
Program A1;
var
a,b,c:real;
begin
readln(a);
readln(b);
readln(c);
writeln(a+b+c);
end.

(452 баллов)