Помогите, пожалуйста, с информатикой. Нужно составить программу которая удалит из текста...

0 голосов
66 просмотров

Помогите, пожалуйста, с информатикой. Нужно составить программу которая удалит из текста все цифры( использование pos,copy,delete,insert)


Информатика (430 баллов) | 66 просмотров
Дано ответов: 2
0 голосов
for i:=1 to length(s) do if s[i] in ['1'..'9'] then sum:=sum+ord(s[i])-48;//здесь ноли не считаем, от них сумма не меняется writeln('Сумма цифр в тексте='sum); if sum>5 then  begin   for i:=lengrh(s) downto 1 do   if s[i] in ['0'..'9'] then delete(s,i,1);   write(s);  end else write('Цифры не удаляются!');
(270 баллов)
0 голосов

ВОТ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

(545 баллов)
0

byte - что это?