Написать программу, которая будет определять возраст .

0 голосов
38 просмотров

Написать программу, которая будет определять возраст .


Информатика (113 баллов) | 38 просмотров
0

Вопрос неполный. Определять возраст исходя из чего и на какую дату? На каком языке написать программу?

Дан 1 ответ
0 голосов

Program voz;
uses crt;
var a,b,c,d,e,f : integer;
begin
Write('Какая сейчас дата?(д м г)');
Read(a,b,c);
write('Введите дату вашего рождения (д м г)');
read(d,e,f);
if (b>=e) and (a>=d) then Writeln('Вам ',c-f,' лет') else writeln('Вам ',c-f-1,' лет');
end.

(654 баллов)