Ребят, помогите пожалуйста)) 2. Написать программу ** языке программирования Паскаль,...

0 голосов
60 просмотров

Ребят, помогите пожалуйста))
2. Написать программу на языке программирования Паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам.


Информатика (717 баллов) | 60 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a, b, c, s: real;
begin
    write('Введите a, b: '); readln(a, b);
    c := sqrt(a*a + b*b);
    s := (a * b) / 2;
    writeln('Гипотенуза: ', c, #10, 'Площадь: ', s);
end.

(1.1k баллов)