Ребята, помогите,пожалуйста))очень нужно хоть что-нибудь 1)Написать программу ** языке...

0 голосов
29 просмотров

Ребята, помогите,пожалуйста))очень нужно
хоть что-нибудь

1)Написать программу на языке программирования Паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам.

2)Заданы площади круга и квадрата. Написать программу, проверяющую поместится ли круг в квадрате.

3)Составить программу вычисления значения переменной у по формуле

у= 234-х^3,при х≤-10
х^2+ 54,при х>-10.


Информатика (717 баллов) | 29 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

1. var a, b :real;
begin readln(a, b); writeln(sqrt(a*a + b*b)); end.

2. var s1, s2, a1, a2 :real;
begin readln(s1, s2);
if s1 / 3.14159265 < s2 / 4 then writeln('yes') else writeln('no');
end.

3. var x, y :real;
begin readln(x);
if x < -10 then y:=234 - x*x*x else y:=x * x + 54;
writeln(y);
end.

(5.2k баллов)
0

спасибо большое)