Напишите программу, определяющую, является ли данный символ цифрой или нет. Напишите...

0 голосов
85 просмотров

Напишите программу, определяющую, является ли данный символ цифрой или нет. Напишите программу, которая получает на вход один символ и выводит строку yes, если символ является цифрой и строку no, в противном случае.


Информатика | 85 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

PascalABC.Net

var   
c : char;    
begin  
readln (c);   
case (ord (c)) of   
48..57 : writeln ('yes');     
else     writeln ('no');   
end; 
end.


(90 баллов)