Написать программу разветвленного алгоритма. если x>5 тогда y=x+4 иначе y=x-10

0 голосов
38 просмотров

Написать программу разветвленного алгоритма. если x>5 тогда y=x+4 иначе y=x-10


Информатика (34 баллов) | 38 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Begin
var: x,y: integer;
Begin
Writeln('Vvedite x');
If x>5 then y=x+4 else y=x-10;
Writeln('y=',y);
Readln;
Readln;
End.

(190 баллов)