Написать программу выводо на экран элементов кратных числу 3 Pascal
Не выводит ничего программа
надеюсь ты не писал в неё P.S.? а если ничего не выводит то какую ошибку выдаёт?
Нуже массив
Program lol; var a:integer; begin for a:=100 downto 1 do begin if a mod 3 = 0 then writeln(a); end; end. P.S. в строке for a:=100 downto 1 do вместо 100 вставь нужное тебе значение советую меньше 1000 а то долго считает