Написать программу выводо ** экран элементов кратных числу 3 Pascal

0 голосов
55 просмотров

Написать программу выводо на экран элементов кратных числу 3
Pascal


Информатика (20 баллов) | 55 просмотров
0

Не выводит ничего программа

0

надеюсь ты не писал в неё P.S.? а если ничего не выводит то какую ошибку выдаёт?

0

Нуже массив

Дан 1 ответ
0 голосов
Правильный ответ

Program lol;
var a:integer;
begin
for a:=100 downto 1 do
begin
if a mod 3 = 0 then
writeln(a);
end;
end.
P.S.
 в строке 
for a:=100 downto 1 do вместо 100 вставь нужное тебе значение советую меньше 1000 а то долго считает

(8.6k баллов)