Написать программу в паскале: Найти сумму чисел от 100 до 200 кратных 17.

0 голосов
148 просмотров

Написать программу в паскале: Найти сумму чисел от 100 до 200 кратных 17.


Информатика (170 баллов) | 148 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Готово........................

(4.8k баллов)
0 голосов

Program p200;
var i: integer;
begin
    for i:=100 to 200 do 
             if i mod 17=0 then writeln(i)
end.

(228 баллов)