Написать программу которая вычисляет переменную d по формуле: d=2a+5(a+b)/a+3b

0 голосов
45 просмотров

Написать программу которая вычисляет переменную d по формуле:

d=2a+5(a+b)/a+3b


Информатика (58 баллов) | 45 просмотров
0

Язык, версия?

Дан 1 ответ
0 голосов

//Pascal
var
  a, b, d:real;
begin
  readln(a, b);
  d:=2*a+5*(a+b)/a+3*b;
  writeln('d = ', d);
end.

(2.4k баллов)