Помогите составить программу в паскале z1= 1/4 - 1/4*sin(5/2pi-8a) z2= (1-sin^2a)/(1+sin2a)
Var z1,z2:Real; a:Integer; Begin Read(a); z1:=1/4-1/4*sin(5/2*pi-(8*a)); z2:=(1-sqr(sin(a))/(1+sqr(sin(a)); Writeln('z1 = ',z1); Writeln('z2 = ',z2); end.
спасибо большое )