Написать программу которая вычисляет переменную d по формуле: d=2a+5(a+b)/a+3b и выводит...

0 голосов
61 просмотров

Написать программу которая вычисляет переменную d по формуле:

d=2a+5(a+b)/a+3b и выводит результат на экран если а=2 , b=5


Информатика (58 баллов) | 61 просмотров
0

Язык, версия?

0

Паскаль

0

Любой?

0

да

Дан 1 ответ
0 голосов

Var
  a,b,d:real;
begin
  a:=2; b:=5;
  d:=2*a+5*(a+b)/a+3*b;
  Writeln('d=',d)
end.

Результат выполнения программы:
d=36.5

(142k баллов)
0

спасибо)

0

пожалуйста