Помогите напишите программу которая выводит ** экран предпоследний символ из введенной...

0 голосов
67 просмотров

Помогите напишите программу которая выводит на экран предпоследний символ из введенной строки


Информатика (16 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

#include
using std::cout;
using std::cin;
using std::endl;
#include
using std::strlen;

int main()
{
   char *s = new char[100];

   cout << "Enter the string: ";<br>   cin.getline(s, 100);

   cout << s[strlen(s) - 2] << endl;<br>
   delete[] s;

   return 0;
}


image
(2.0k баллов)