В паскале!! Задание 1. Даны x, y. Составить программу вычисления значения выражения:...

0 голосов
35 просмотров

В паскале!! Задание 1. Даны x, y. Составить программу вычисления значения выражения: (дробь: вверху x-y, внизу x-y(по модулю)) Помогите пожалуйста!!!


Информатика (27 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x,y,a:real;
begin
writeln ('введите x  и y');
readln(x,y);
a:=(x-y)/(abs(x)-abs(y));
writeln('ответ ' ,a);
end.

(8.6k баллов)