Написать программу,которая будет создавать файл file.txt и записать в него данные...

0 голосов
30 просмотров

Написать программу,которая будет создавать файл file.txt и записать в него данные
Ребяяяяят срочно нужно!!!!пожалуйста!!!!


Информатика (19 баллов) | 30 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

// создаёт текстовый файл там, где лежит программа
//////////////////////////////////////////////

var x: text;
begin
assign (x, 'file.txt');
rewrite (x);
writeln(x,'Тут напиши что-нибудь, что нужно записать в файл');
close(x);
end.

(1.5k баллов)