Помогите решить задачу по информатики, вот условие и фото с введенными значениями ,, Дан массив целых чисел (3,4) найти сумму всех элементов массива,, нужно написать программу дописать алгоритм
блок схему пожалуйста
Var a:array[1..3,1..4] of integer; s,i,j:integer; begin s:=0; for i:=1 to 3 do begin for j:=1 to 4 do begin read(a[i,j]); read; s:=s+a[i,j]; end; writeln; end; writeln(s); end.
уже и не помню как делать(
ну ладно, спасибо, а это с числами которые на фото?
числа надо будет вводить при включении программы, не за что)