Составьте программу , которая выводит на экран числа кратные 2 и 7 в диапазоне от 2 до 120
программа
Паскаль
ABC?
да
var k,m,n:longint;beginwrite('m n ? '); readln(m,n);for k:=(m-1) div 7 + 1 to n div 7 do write(k*7:8); readlnend.
в инете нашел
нет папа программист
я не очень понимаю , что написанно
я ответил на гавной станице смотр
Var k,m,n:longint; begin write('m n ? '); readln(m,n); for k:=(m-1) div 7 + 1 to n div 7 do write(k*7:8); readln end.