Составить программу ** языке Паскаль. Дана сторона квадрата. Найти его площадь

0 голосов
53 просмотров

Составить программу на языке Паскаль. Дана сторона квадрата. Найти его площадь


Информатика (14 баллов) | 53 просмотров
Дан 1 ответ
0 голосов

Var a:integer; x:real; (переменная a - это сторона квадрата; x - площадь)
begin
assign(input,'input.txt');reset(input);
assign(output,'output.txt');rewrite(output);
read(a); (читаем входной файл)
x:=sqr(a); (находим площадь квадрата, т.е. возводим сторону в квадрат)
write(x:0:0); (выводим целый ответ)
close(input);close(output);
end.

(86 баллов)