Составить программу, которая по введѐному названию страны Европы будет выводить ** экран...

0 голосов
89 просмотров

Составить программу, которая по введѐному названию страны Европы будет выводить на
экран название столицы (например, вводим Греция - получаем "Столица Греции Афины");


Информатика (12 баллов) | 89 просмотров
0

это ололо сколько писать надо,..

0

Для одной страны только

Дан 1 ответ
0 голосов

Program Europe;
uses crt;
var a,b : string;
begin
write('Введите название страны ');
Readln(a);
b:='Я не знаю такой страны';
if a='Греция' then b:='Столица Греции - Афины'; 
Writeln(b);
end.
(По аналогии ,если нужно будет, можешь добавить и другие страны)

(654 баллов)