Составьте программу, которая заменяет в строке S слово "мама" ** слово "папа" Пример...

0 голосов
37 просмотров

Составьте программу, которая заменяет в строке S слово "мама" на слово "папа" Пример ввода: Мама играет с ребенком. Пример вывода: Папа играет с ребенком.


Информатика (14 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

К примеру, можно просто заменить некоторые буквы(но это не совсем правильно...).

 

#include
using std::cout;
using std::endl;

int main()
{
   char s[] = "Mother plays with the child";

   cout << s << endl;<br>
   s[0] = 'F';
   s[1] = 'a';

   cout << s << endl;<br>
   return 0;
}


image
(2.0k баллов)