Напишите программу, которая выводит ** экран значения функции y=f(x). Аргумент x...

0 голосов
29 просмотров

Напишите программу, которая выводит на экран значения функции y=f(x). Аргумент x принимает значение от x1 до x2 с шагом Дx, а цикл организуется с помощью оператора repeat.
y=2x.


Информатика (45 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Var x1,x2, dx, x:integer;

begin
readln(x1, x2, dx);
x:=x1;
write('x':3);
writeln('y':3);
repeat
write(x:3);
writeln(x*2:3);
x:=x+dx;
until x>x2;
end.

(1.3k баллов)